Columnised Type

For technical issues relating to ForumGarden and its associated pages.
User avatar
FourPart
Posts: 6485
Joined: Fri Jun 06, 2014 3:12 am

Columnised Type

Post by FourPart »

Admittedly this problem isn't just limited to FG, as I get it in a few other sites which use columnised tables.

For no apparent reason the text will suddenly switch to being just a few characters wide, and remain so for all following posts in that thread, as demonstrated in this screenshot:


Bruv
Posts: 12181
Joined: Sat Aug 18, 2007 3:05 pm

Columnised Type

Post by Bruv »

That's how I view FG all the time.
I thought I knew more than this until I opened my mouth
User avatar
FourPart
Posts: 6485
Joined: Fri Jun 06, 2014 3:12 am

Columnised Type

Post by FourPart »

By using IE I've just realised why I get the problem in FG. It's the Ads. When I'm using Firefox I use Adblock, which gets rid of the ads, but it appears the iframe in which they appear remains, thus pushing the text (and any following text) across.

I wouldn't have thought this would be the case on eBay though.
User avatar
FourPart
Posts: 6485
Joined: Fri Jun 06, 2014 3:12 am

Columnised Type

Post by FourPart »

By using IE I've just realised why I get the problem in FG. It's the Ads. When I'm using Firefox I use Adblock, which gets rid of the ads, but it appears the iframe in which they appear remains, thus pushing the text (and any following text) across.

I wouldn't have thought this would be the case on eBay though.
User avatar
LarsMac
Posts: 12925
Joined: Fri Nov 27, 2009 9:11 pm
Location: Far Out, Man

Columnised Type

Post by LarsMac »

I use adblock on Chrome, and have never seen such a thing.

You may want to check your settings, under general settings, near the bottom under miscellaneous settings, check to see what editor settings you have.
Control is an illusion. The Chaos is all part of the fun.
-Susan Hattie Steinsapir
User avatar
FourPart
Posts: 6485
Joined: Fri Jun 06, 2014 3:12 am

Columnised Type

Post by FourPart »

LarsMac;1460233 wrote: I use adblock on Chrome, and have never seen such a thing.

You may want to check your settings, under general settings, near the bottom under miscellaneous settings, check to see what editor settings you have.
No, it's definitely the Ads.

This is what I get with Adblock Off:




And this is what I get with Adblock On:


User avatar
LarsMac
Posts: 12925
Joined: Fri Nov 27, 2009 9:11 pm
Location: Far Out, Man

Columnised Type

Post by LarsMac »

That's interesting. I have been a subscriber for so long. I just never noticed that.
Control is an illusion. The Chaos is all part of the fun.
-Susan Hattie Steinsapir
User avatar
FourPart
Posts: 6485
Joined: Fri Jun 06, 2014 3:12 am

Columnised Type

Post by FourPart »

The problem is that the Ads pop up at random, so it's not easy to see if you've found a fix or not. You can view it one minute, and it's all squashed, then come back after a full refresh & it's gone. I'm still hunting for a way to block iframes. I thought I'd found it in the NoFrames plugin, but it was just the same - the Ads / iFrames were still there - only in someone else's post.

Return to “Problems, Solutions Feedback”